Issue with Verifying Google Webmaster and Alexa | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issue with Verifying Google Webmaster and Alexa
May 14, 2013
10:06 am
Avatar
payments
New Member
AIOSEOP
Forum Posts: 2
Member Since:
May 14, 2013
sp_UserOfflineSmall Offline

Hello

I am using AIO SEO I purchased the Pro version but havent installed it. ppcpackage dot com.

I am trying to add my site to Google Webmaster and Alexa. I am using Wordpress3.5.1 multisite with the striiking theme and w3c caching.

I added the meta tag they require for verification in the additional home headers section. I loaded the page and see the tags between the sections. Both tools say they cannot find the tags and cant verify.

Thanks in advance for your help.

Dave

May 14, 2013
10:35 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 23, 2013
8:47 pm
Avatar
jarradmarkel
New Member
Guests
Forum Posts: 1
Member Since:
May 23, 2013
sp_UserOfflineSmall Offline

http://www.waterfirstsurvival.com

I am having the same issue as the user above and cannot seem to get it fixed. Any help would be greatly appreciated!

May 24, 2013
8:13 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 28, 2013
12:14 pm
Avatar
support@itstheworldwideweb.com
New Member
Guests
Forum Posts: 1
Member Since:
September 26, 2012
sp_UserOfflineSmall Offline

I got the same problem on my site at legalnursenetwork.com I see the ua code but when I try to confirm at google webmaster it returns (NOT FOUND) so I went and generated the meta tag code that I need to put on the home page and upload to the httpdocs. I check the source and it is there and when I go and verifie with google webmaster tools it doesnt see it.
NEVER MIND IT WASNT AI1SEO I FIXED IT

May 28, 2013
12:42 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20461

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1943

Posts: 8353

Newest Members:

Chandramani .

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar