license key not working | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
license key not working
March 28, 2017
6:57 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

I think I had this issue before.  But now I am getting it again and in the plugins area I am getting a message “Please enter a valid license key” or something like that.  I went to the Plugin General Setting area and it looks as if it’s got some other number in there.  There are not enough characters to make up the license key.  So anyway, I went back to my email and copied the license key and pasted it in the license key field and hit “Update Options” and it still went back to whatever the number that was in there before.   Any ideas?   Shouldn’t there be a “save” button somewhere to update rather than an “update options” button?

It worked at one time.

Thanks, Mike

March 28, 2017
7:10 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 28, 2017
7:15 pm
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 28, 2017
9:47 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

I appreciate both of you helping on this right away.  I went back in and the same thing. It does look like it wants to insert a saved password.  I can see that right before I try to enter the license key.  What can I do in the meantime?  It is not showing a valid license key again.

March 28, 2017
10:06 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 29, 2017
4:59 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

Hi Steve,

I am using Chrome.  How do I know that the license key is working other than counting the “dots” in the license key field.  I just looked in my General settings and I am not getting the message to upgrade or enter a key or anything, but the number of “dots” is a few short of the character numbers in my license key.

Mike

March 29, 2017
5:00 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

one more thing Steve, i only use Chrome right now.

mike

March 29, 2017
5:14 pm
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 31, 2017
6:54 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

Thanks Michael.

Mike

March 31, 2017
7:17 pm
Avatar
mike carroll
Member
AIOSEOP
Forum Posts: 11
Member Since:
January 18, 2017
sp_UserOfflineSmall Offline

Hi Michael, Steve,

FYI.  It was my password manager in Chrome.  I disabled my password for my Wordpress login for that particular site and that fixed it.  It was a Chrome issue.  I do appreciate your help.

Mike

April 1, 2017
10:09 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19465

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7978

Newest Members:

Susan Kane

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar