Links changed to wp-content/uploads | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Links changed to wp-content/uploads
June 9, 2016
8:05 pm
Avatar
Mark Worthen
Member
AIOSEOP
Forum Posts: 6
Member Since:
February 13, 2016
sp_UserOfflineSmall Offline

Let me preface this post by saying I really doubt my problem has anything to do with All in One SEO Pack Pro, but I am trying to ‘leave no stone unturned’ as I attempt to solve this strange, frustrating problem. 

Problem: All external links on my Wordpress site have been changed (converted) such that they now link to my site’s wp-content/uploads folder.

I am flummoxed as to what could have caused this problem. I have searched WordPress.org, Google, and Bing, and I cannot find anything about this problem.

Here is an example:

On this page of my site: http://www.ptsdexams.com/how-d…..-disorder/

At the bottom of the post, in footnote 3:

3. I recognize the mind-body dualism implied by using the terms medical (physical) disorders vs. mental disorders. I am using these admittedly awkward terms for ease of reading, and because that is how the VA categorizes them.

The phrase ‘mind-body dualism’ originally linked to: https://en.wikipedia.org/wiki/Dualism_(philosophy_of_mind)

But it now links to: ‘http://www.ptsdexams.com/wp-content/uploads/2016/03/#MinBodHisDua’

which does not exist.

This seems to have happened to every external link on my site. I have fixed some of them manually. 

What I’ve done so far–based on WordPress.org recommendations contained in: READ THIS FIRST – WordPress 4.5 Master List

* Flushed browser cache (Chrome).

* WP Super Cache – deleted all caches.

* Using Your Browser to Diagnose JavaScript Errors –

* Step 1: Try Another Browser (To make sure that this is a JavaScript error, and not a browser error, first of all try opening your site in another browser.) – I usually use Chrome or Opera, but I also checked the site in Firefox and IE too. Same error.

* Step 2: Enable SCRIPT_DEBUG – Problem persists.

* Deactivate all plugins – Problem persists.

* Switch to the Twenty Sixteen theme to rule out any theme-specific problems – Problem persists.

* If your host provider has a “Purge Varnish” option or if you can ask your provider to flush memcache on your server. – Done by GoDaddy tech support when I called them. They were very helpful, and spent 40 minutes working with me by phone trying to figure out what could have caused the problem, but no solution emerged.

 

My website is PTSDexams.com

Info about my server & plugins, from the really cool System Status section of All in One SEO Pack Pro on the Performance page. (I never knew this existed until today–very helpful!)

  • Operating System Linux
  • Server Apache/2.4.12
  • Memory usage 42.73 MByte
  • MYSQL Version 5.5.45-cll-lve
  • SQL Mode Not set
  • PHP Version 5.4.43
  • PHP Safe Mode Off
  • PHP Allow URL fopen On
  • PHP Memory Limit 256M
  • PHP Max Upload Size 32M
  • PHP Max Post Size 48M
  • PHP Max Script Execute Time 120
  • PHP Exif support Yes ( V1.4 )
  • PHP IPTC support Yes
  • PHP XML support Yes
  • Site URL http://www.ptsdexams.com
  • Home URL http://www.ptsdexams.com
  • WordPress Version 4.5.2
  • WordPress DB Version 36686
  • Multisite No
  • Active Theme JBST 2.1.0

Active Plugins

  • Akismet 3.1.11
  • All In One SEO Pack Pro 2.4.4.2.1
  • CommentLuv Premium 3.0.6.3
  • Disable Emojis 1.5.1
  • EWWW Image Optimizer Cloud 2.8.3
  • Google Analytics Dashboard for WP 4.9.3.1
  • JCH Optimize Pro 2.0.6
  • Nofollow Case by Case 1.5.6
  • Options Framework 1.8.5
  • Simple Share Buttons Plus 1.1.5
  • TinyMCE Advanced 4.3.10.1
  • Wordfence Security 6.1.8
  • WP Super Cache 1.4.8

Inactive Plugins

  • Simple Follow Me Social Buttons Widget 3.3.3

If you have any idea what could have caused this problem, please reply here, or, perhaps better since this problem is likely not caused by All in One SEO Pack Pro, reply on the WordPress.org support forum at:

https://wordpress.org/support/topic/links-changed-to-wp-contentuploads-2?replies=3

Thank you very much,

Mark

P.S. Michael or other forum admins/moderators – If you would rather I not post this on the forum, since it probably not caused by All in One SEO Pack Pro, just delete it, and I will understand. :O)

June 9, 2016
8:12 pm
Avatar
Michael Torbert
Admin
Forum Posts: 386
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 9, 2016
8:37 pm
Avatar
Mark Worthen
Member
AIOSEOP
Forum Posts: 6
Member Since:
February 13, 2016
sp_UserOfflineSmall Offline

Thank you very much Michael! That gives me a good idea of what to focus on next. 

Much appreciated,

Mark

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Jamil
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19929

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1894

Posts: 8079

Newest Members:

Muhammad Shafique

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar