MEDIA: Title, Alt and Description Disappear | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
MEDIA: Title, Alt and Description Disappear
March 18, 2013
5:02 pm
Avatar
marie
Member
Members

AIOSEOP
Forum Posts: 4
Member Since:
October 16, 2012
sp_UserOfflineSmall Offline

Greetings,

I’m in the Media area of my WP blog. I have an image open and I have a Title, Alt and Description added to my image using the WP default. I scroll down to the AIOSEO section and enter almost the same info there. Click UPDATE and all the info I put into the AIOSEO section disappears. What am I misunderstanding? Shouldn’t it stay there? Should I only fill in the AIOSEO part or both? Should both contain the same info or Different?

March 20, 2013
10:37 am
Avatar
Peter Baylies
Admin
Moderators

Members
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18100

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7326

Newest Members:

Dennis Brown

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar