Meta description not workin on custom taxonomy | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Meta description not workin on custom taxonomy
August 30, 2017
4:06 am
Avatar
metodo
Member
AIOSEOP
Forum Posts: 3
Member Since:
May 25, 2017
sp_UserOfflineSmall Offline

Hi,

I’ve a custom taxonomy for a custom post type.

The plugin works fine except for the custom taxonomies.

In the source code I don’t see the AIOSEOP fields (no meta, no title, either no commented code)

Is there anybody can help me?

Cry

August 30, 2017
7:09 am
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 30, 2017
8:21 am
Avatar
metodo
Member
AIOSEOP
Forum Posts: 3
Member Since:
May 25, 2017
sp_UserOfflineSmall Offline

Hi Michael,
thanks for the timely response!

I had activated the checkbox before and it is showed the possibility to add meta info to taxonomies.
The problem is that the plugin works fine in any section (posts, pages, custom post type) except for the custom taxonomy’s pages.

It doesn’t appear even the commented code with the debug number.

Do you need any other informations helping you?

August 30, 2017
8:30 am
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 30, 2017
12:12 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 30, 2017
12:18 pm
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 31, 2017
3:04 am
Avatar
metodo
Member
AIOSEOP
Forum Posts: 3
Member Since:
May 25, 2017
sp_UserOfflineSmall Offline

Thanks both to Michael and Steve for the precious support!
Everything works fine.
Thanks a lot again!

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19452

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7973

Newest Members:

Ajit Kumar Singh

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar