No meta data being displayed in source | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
No meta data being displayed in source
July 14, 2015
4:07 pm
Avatar
donaldleemathis
New Member
Guests
Forum Posts: 2
Member Since:
September 30, 2014
sp_UserOfflineSmall Offline

I cannot see any meta data from the plug-in.  I have p;urchased the pro version since OCT 2014.

This is all I see, after the defaults have been reset. website: 

"http://curacarecorp.com/"

<!-- All in One SEO Pack Pro 2.3.7 by Michael Torbert of Semper Fi Web Design[301,308] -->
<!-- Debug String: S+MXK3NHG6ULMEC3MCBABPXGWDS -->
<link rel="canonical" href="http://curacarecorp.com/" />
<!-- /all in one seo pack pro -->
July 14, 2015
4:56 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2119
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 15, 2015
4:54 pm
Avatar
donaldleemathis
New Member
Guests
Forum Posts: 2
Member Since:
September 30, 2014
sp_UserOfflineSmall Offline

Thank you, I did not understand that we had to set the homepage, so I will do that!

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
42
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22346
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2072
Posts: 8997
Newest Members:
joanne hiatt
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 219Ashish Ravi
[i]
[i]
Skip to toolbar