No social settings tab | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No social settings tab
July 17, 2016
10:38 am
Avatar
Gaby Díaz
Spain
Member
Members

AIOSEOP
Forum Posts: 14
Member Since:
June 11, 2016
sp_UserOfflineSmall Offline

Hi,

the website I am working with:

http://www.bezenterapia.com/el…..-lagrimas/

 

I don’t have any social settings tab, as you show in http://semperplugins.com/docum…..-settings/

After upgrading, all in one settings shows all the same. No changes in the two websites I installed it.

 

Tell me what to do, as I have problems with the facebook images right now.

 

thanks,

 

Gabriela

July 17, 2016
12:46 pm
Avatar
Michael Torbert
Admin
Forum Posts: 298
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 20, 2016
1:35 pm
Avatar
Gaby Díaz
Spain
Member
Members

AIOSEOP
Forum Posts: 14
Member Since:
June 11, 2016
sp_UserOfflineSmall Offline

Hi,

 

I tried to deactivate each plugin at a time and still no showing the social tab.

I even erase the plugin and uploaded again, and still no showing.

I am going to send you the information.

I had to install a plugin for setting the facebook image as  I could not use yours.

Tell me if you find any issue.

Regards,

 

Gaby

July 20, 2016
2:15 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1686
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 20, 2016
3:09 pm
Avatar
Gaby Díaz
Spain
Member
Members

AIOSEOP
Forum Posts: 14
Member Since:
June 11, 2016
sp_UserOfflineSmall Offline

Ok!

 

There was no video or instruction that I could find to see this activation.

Thanks a lot. It is working now.

Gaby

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18035

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1735

Posts: 7293

Newest Members:

一 山中

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar