Page Title & Description Won't Save | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Page Title & Description Won't Save
September 26, 2014
1:42 pm
Avatar
Sales
New Member
Guests
Forum Posts: 1
Member Since:
September 25, 2014
sp_UserOfflineSmall Offline

http://timsonsinc.com/think 

<!– All in One SEO Pack Pro 2.3.2 by Michael Torbert of Semper Fi Web Design[-1,-1] –>
<!– Debug String: AWL6OVAMQ3GEWN7YO5HYIWTEANO –>
<link rel=”canonical” href=”http://timsonsinc.com/think/” />
<!– /all in one seo pack pro –>

Home page settings save & display ok however interior pages wont save or display the seo data when the page is updated the seo data is blank & no meta data displays in the page source code between the AIO tags .

Turned off all plugins but AIO & reset to default theme without success so am out of ideas

Any help appreciated

September 26, 2014
1:46 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1958
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 26, 2014
2:44 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1958
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 8, 2014
12:36 pm
Avatar
jlreeves
New Member
Guests
Forum Posts: 1
Member Since:
October 8, 2014
sp_UserOfflineSmall Offline

I’m curious if you are seeing a similar problem with the 1.8.6 version of Thesis. I don’t see the SEO function inside the theme but I also cannot get the title and descriptions to save… Even worse, none of the All-In-One SEO titles and descriptions from past posts have all disappeared. I have used the free version for years. I decided to upgrade in hopes things would start working again. Alas, no luck.

October 8, 2014
2:45 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1958
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20509

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1945

Posts: 8362

Newest Members:

Gerald Buckley

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar