Site map not indexing everything | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Site map not indexing everything
January 18, 2015
5:48 pm
Avatar
Kyler Boudreau
Member
Guests
Forum Posts: 47
Member Since:
April 30, 2014
sp_UserOfflineSmall Offline

Today I just realized my site map had gone down to 18 entries. It should be at about 350.

I looked at my settings, and things seemed normal. Reset the sitemap to defaults just in case. Rechecked – it added some more (because I had categories unchecked) but the majority of my site, which is made up of custom post types, was not in the index.

So I unchecked everything except two custom post types. Updated…and BOOM. The sitemap was loaded back up.

So….not sure what the offending setting is exactly, but some combination of checked boxes makes the sitemap completely drop custom post types.

http://www.oilygurus.com

January 19, 2015
10:05 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2119
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online: Michael Torbert
38
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22360
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2072
Posts: 8997
Newest Members:
Nic Randall
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 219Ashish Ravi
[i]
[i]
Skip to toolbar