Site map not working since i use pro version... | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Site map not working since i use pro version...
November 3, 2016
8:31 am
Avatar
Thierry
Member
AIOSEOP
Forum Posts: 27
Member Since:
July 12, 2016
sp_UserOfflineSmall Offline

Hello,

I have this message

XML Parsing Error: XML or text declaration not at start of entity
Location: https://blogpascher.com/sitemap.xml

Line Number 2, Column 1:<?xml version=”1.0″ encoding=”UTF-8″?>
^

I saw some of your answer here, but like you will see, it’s impossible to access source code of the page (may be becaue i’m newbie 🙂 )

I don’t think that it’s about a plugin because my video sitemap is working perfectly : https://blogpascher.com/video-sitemap.xml

 

At this time, i submitted video sitemap on google instead of simple sitemap, is it something to avoid ?

 

Cheers

November 3, 2016
9:31 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 3, 2016
2:23 pm
Avatar
Thierry
Member
AIOSEOP
Forum Posts: 27
Member Since:
July 12, 2016
sp_UserOfflineSmall Offline

Already done and you can see my settings.

https://nimbus.everhelper.me/client/notes/share/632752/80h3lgacsyu5dphnlwf7

The debug mode is enabled and i don’t see any error message.

November 3, 2016
2:27 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 3, 2016
6:54 pm
Avatar
Thierry
Member
AIOSEOP
Forum Posts: 27
Member Since:
July 12, 2016
sp_UserOfflineSmall Offline

Hello,

 

Sorry for the delay. I have just sent requested informations.

 

Thanks you for the help

November 3, 2016
7:04 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 3, 2016
7:26 pm
Avatar
Thierry
Member
AIOSEOP
Forum Posts: 27
Member Since:
July 12, 2016
sp_UserOfflineSmall Offline

OK thank you. You have the best support i ever seen. Thank you.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19452

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7973

Newest Members:

Ajit Kumar Singh

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar