Site Speed is slow when plugin is enabled | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Site Speed is slow when plugin is enabled
July 12, 2013
11:54 am
Avatar
Tammy Huoni
New Member
AIOSEOP
Forum Posts: 1
Member Since:
April 8, 2013
sp_UserOfflineSmall Offline

I’ve been using All In One SEO Pack on several of my sites for awhile now.  The majority of them have since started to suffer some load time issues.  However, when I disable the plug-in, the sites load at their regular speed.  Any ideas? Thanks!

http://myadvocates.com

July 14, 2013
11:16 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1948
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Athanasios Georgopoulos
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20419

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1941

Posts: 8333

Newest Members:

Wolfgang Allroggen

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar