Site speed slow down, turn off plug-in and is back to normal. | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Site speed slow down, turn off plug-in and is back to normal.
May 2, 2013
6:50 pm
Avatar
Ken
California
Member
AIOSEOP
Forum Posts: 11
Member Since:
October 16, 2012
sp_UserOfflineSmall Offline

I have had an issue that the speed of the site come to a crawl and then basically takes forever to get a page refreshed.

I have noticed that bots are crawling the site at these times, but doesn’t seem that should be causing the slowness. We have a VPS and only average a couple hundred hits a day according to Google Analytics.

As a test as soon as I turn off the plug-in the site operates at normal, very quick page load.

I know that this is a general question but what might be the issue here? I do not use a cache plug-in. I am running the latest version of AIOSEO. and 1 version behind in WP.

http://www.financialtools.com

May 3, 2013
10:06 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
26
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 21899
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2039
Posts: 8819
Newest Members:
David Redman
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 201Ashish Ravi
[i]
[i]
Skip to toolbar