Social Meta/Image Settings Stopped Working | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Social Meta/Image Settings Stopped Working
February 22, 2019
2:31 pm
Avatar
Barbara O'Brien
Member
AIOSEOP
Forum Posts: 3
Member Since:
February 22, 2019
sp_UserOfflineSmall Offline

I’ve used All in One SEO for a long time. I’ve had the image settings on “first image in content” so that Facebook and other social media posts show the first image in the post. This has worked very well. Recently I changed to the Twenty Eleven theme, and now when I post to Facebook it picks up the masthead image instead of the first image in the post, and I do not like this at all. I want it back to the way it was.

For example, see this post:

https://mahablog.com/2019/02/21/how-bernie-sanders-already-won/

Here is how it looks on Facebook:

Why I'm feeling optmistic about the Democratic presidential candidates.

Posted by Barbara O'Brien on Thursday, February 21, 2019

In Facebook Object Debugger, next to og:image it shows both the masthead image and the post image. How can I get it to ignore the masthead image? I also tried the “feature image” setting in All in One SEO and it also went to the masthead image.

February 22, 2019
3:12 pm
Avatar
Arnaud Broes
Bruges, Belgium
Admin
Forum Posts: 174
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 22, 2019
3:21 pm
Avatar
Arnaud Broes
Bruges, Belgium
Admin
Forum Posts: 174
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 22, 2019
6:04 pm
Avatar
Arnaud Broes
Bruges, Belgium
Admin
Forum Posts: 174
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 22, 2019
8:35 pm
Avatar
Barbara O'Brien
Member
AIOSEOP
Forum Posts: 3
Member Since:
February 22, 2019
sp_UserOfflineSmall Offline

Thank you; I will try that.

February 22, 2019
9:13 pm
Avatar
Barbara O'Brien
Member
AIOSEOP
Forum Posts: 3
Member Since:
February 22, 2019
sp_UserOfflineSmall Offline

Yes! I tried different share button add-ons and finally found one that does the job and gives me the post image. Thank you. 

February 23, 2019
1:57 am
Avatar
Arnaud Broes
Bruges, Belgium
Admin
Forum Posts: 174
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Thierry
32 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 21260

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 2003

Posts: 8677

Newest Members:

FM Casa Sicura S.r.l. P.I. 03812310278

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar