Social Settings Facebook error | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Social Settings Facebook error
May 8, 2014
10:27 am
Avatar
gtorlin
Member
Guests
Forum Posts: 5
Member Since:
October 8, 2013
sp_UserOfflineSmall Offline

Hi there.

Today i posted 2 new posts on my wordpress site: http://www.geekstech.co.uk but when i could to look on my facebook page: https://www.facebook.com/GeeksTech the social image is not showing and instead it saying WordPress › Error

This was working find a couple of weeks ago as you will see by my earlier posts on my facebook page.

I have made no changes to my wordpress site apart from updating the All In One plugin.

Any idea on what is up?

May 8, 2014
11:35 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1844
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 8, 2014
12:07 pm
Avatar
gtorlin
Member
Guests
Forum Posts: 5
Member Since:
October 8, 2013
sp_UserOfflineSmall Offline

KK i give it a couple of days to see if it clears up.

I just tried to share the post again and it was showing the same error, so hopefully it will all clear up if not i will update the post in a couple of days.

May 8, 2014
2:21 pm
Avatar
gtorlin
Member
Guests
Forum Posts: 5
Member Since:
October 8, 2013
sp_UserOfflineSmall Offline

FIXED

This is a odd one but i have fixed it.

The post was listed in a Sub Categoty Called: Gadgets under the Parent Categoty: News, I only had the Sub Categoty ticked which i found was causing the problem, as soon as i also ticked the Parent Categoty so i had both Parent & Sub Categoty ticked then it all started to work again. 

Main thing is, its all working again :)

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
27 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19449

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7972

Newest Members:

Marc St-Hilaire

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar