Social Settings tab on individual page will not open | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Social Settings tab on individual page will not open
October 6, 2017
12:33 am
Avatar
brough johnson
New Member
Forum Posts: 1
Member Since:
October 6, 2017
sp_UserOfflineSmall Offline

[Image Can Not Be Found]Hi there. I’ve just paid for the Pro version of All in One SEO hoping that this would fix my problem but it hasn’t. When I click on the Social Settings tab on my individual post page, it will not open – nothing happens.

Does anyone have any suggestions as to why this may be?

October 6, 2017
12:35 am
Avatar
Michael Torbert
Admin
Forum Posts: 449
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
19
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22828
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2095
Posts: 9107
Newest Members:
Benjamin Klarer
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 239Ashish Ravi
[i]
[i]
Skip to toolbar