Tags & Featured Image not working: Avada Theme & AIOSEO | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Tags & Featured Image not working: Avada Theme & AIOSEO
March 9, 2016
11:47 am
Avatar
info@4spotmarketing.com
New Member
Members

AIOSEOP
Forum Posts: 1
Member Since:
June 3, 2014
sp_UserOfflineSmall Offline

Working on a client site.

  • WPEngine hosting
  • Avada Theme
  • WooCommerce

When I go to a product page and try to add tags, the ‘add’ button does not do anything.  It shows that it’s clicking, but the tags don’t get added.  

Additionally, when I try to add a ‘featured/product image’ it opens the window in a full-sized window with no ability to leave (as opposed to a media pop-up window that you can close after selecting an image).

My tech guy went through, disabled all plugins, starting reactivating all, and found that the issue was with the AIOSEO plugin.

Any thoughts, ideas on how to resolve?

Thanks,
Jeff

March 9, 2016
12:04 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18096

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7326

Newest Members:

Patrick Anderson

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar