Video Scan fails to find videos | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Video Scan fails to find videos
September 14, 2014
1:44 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Hi:

Our site has lots of videos, almost all in embedded iframes from Vimeo, which are supposed to be supported. I might not be understanding how to configure the Video Sitemap feature correctly, but when I scan and generate a sitemap it produces a sitemap not of videos on the site, but of posting Categories. All of our videos are on Pages, not Posts, and actually none of our blog Posts have videos in them, so I don’t know why our videos are not detected, and I also don’t know why our categories are showing up when there are no videos in them.

 

Any help much appreciated!

 

http://www.calik9.com

Example of a page with iframes: http://calik9.com/calik9-basic…..ng-videos/ 

September 15, 2014
10:18 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 15, 2014
1:33 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Hi, Peter:

 

Thanks for your reply. I will send the admin info.

Most of our videos are in MetaSlider Pro slideshows, and I don’t know if the sitemap is supposed to pick those up or not (it would be great if it did!), but the videos on the example page I sent are just normal embedded iframes, the code taken straight from the Vimeo embed video feature.

Thanks again for your help on this!

 

Leha

September 15, 2014
2:15 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 16, 2014
5:04 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 19, 2014
9:58 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Thank you, Peter.

So, I just want to be clear about this: you’re saying that the sitemap does work for iframes, but just not on our site, possibly because of a plugin conflict. And then you are also saying that instead of using iframes we could just put a straight Vimeo URL in a post and it would embed just like an iframe–is that right?

I’m glad the theme looks okay to you. That would have been a potentially sticky issue if it was the theme. I do have some rather non-standard CSS I have been using to try to force iframes to be responsive, too, so I might try turning that off for a minute and see what happens.

I do very much appreciate your help and your willingness to look at future support for videos in Metaslider. :)

 

Regards,

Leha

September 19, 2014
10:10 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Peter, I forgot to ask, can you suggest what might be causing the video sitemap to include all of our blog categories even though we don’t have videos on those pages?

http://calik9.com/video-sitemap.xml

September 19, 2014
10:15 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Actually–never mind that last comment. I figured it out. :)

September 20, 2014
3:11 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Hi, Peter:

 

I tested our plugins and even changed our regular XML sitemap to use All-in-one as a generator, and then I created a blank page with nothing but an embedded YouTube video (in case it was a Vimeo issue), using the exact iframe settings used by YouTube. There is no code or styling applied, and the page is not using any services from other plugins.  Here’s the page:

http://calik9.com/gallery/a-da…..i-k9-life/

Then I used the all-in-one video sitemap settings page to re-scan for videos, updated the sitemap, and viewed the sitemap. There was still not a single video, including this new one.

It seems the Pro version is not working for us. We bought it specifically for this feature, and the feature doesn’t seem to be working. The only other thing I can think of is if there are some files in the plugin I could try replacing with a fresh set. Let me know if there’s anything like that. Otherwise I guess my client may wish to get her money back. Sorry. :(

 

Regards,

Leha

September 22, 2014
10:12 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 23, 2014
1:17 am
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Hi, Peter:

 

Thank you for showing me that. The below text is taken directly from the sales pitch on your website that led my client to purchase the pro version of the software. Our site is not huge, but it’s not tiny, either, and there are quite a few pages with iframes. I would love to see this work somehow with iframes. I’ll bet if it did work with iframes it would also work with MetaSlider, since Metaslider embeds using the standard iframe model from the various video sites.

If it doesn’t work with iframes at all, though, then the below seems like at least premature advertising. Any thoughts on when this feature might start working?

 

Thanks again. I really do appreciate your looking at this. 

 

Kind regards,

Leha

 

The new Video XML Sitemap will also scan for and recognize videos embedded using the iFrame or Object embed code provided by the video hosting providers.  The following videos embedded using iFrame or Object embed code are currently supported:

  • YouTube iFrame embed code
  • Vimeo iFrame embed code
  • Dailymotion iFrame embed code
  • Blip  iFrame embed code
September 23, 2014
10:14 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 23, 2014
1:27 pm
Avatar
Kathryn Leverette
California
Member
Guests
Forum Posts: 8
Member Since:
November 19, 2013
sp_UserOfflineSmall Offline

Okay, thank you, Peter. As I said before, I do appreciate your looking at this. Maybe I will try installing the plugin on another site that uses a different server but the same theme and see what happens. I feel like I’ve exhausted the plugin conflict angle. And if it’s the theme, well, we are wed to that at this point. The server not so much.

September 23, 2014
1:34 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19465

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7978

Newest Members:

Susan Kane

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar