Video Sitemap not updating | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Video Sitemap not updating
March 8, 2017
10:49 am
Avatar
Logan Legend
Los Angeles
Member
AIOSEOP
Forum Posts: 4
Member Since:
November 24, 2016
sp_UserOfflineSmall Offline

Hello there. Been using AIO for a little while now, but only today attempting to use Video Sitemap feature. It does not detect any of the URLs on my site with embedded video.

As well, when I added some manually through the Additional Pages panel, and clicked Update Sitemap, the video sitemap did not change. It still only shows the single top-level URL (VRCosplayMate.com).

At present I’ve added two URLs (http://vrcosplaymate.com/vr-co…..fappening/ andhttp://vrcosplaymate.com/about-logan-legend/vr-cosplay-porn-trailers/) Neither show up on http://vrcosplaymate.com/video…..itemap.xml.

Warning. This is an adult-oriented domain. 

March 8, 2017
11:10 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 8, 2017
11:33 am
Avatar
Logan Legend
Los Angeles
Member
AIOSEOP
Forum Posts: 4
Member Since:
November 24, 2016
sp_UserOfflineSmall Offline

Thanks, Steve. I’ll do that now. And the explanation definitely explains why the scan did not detect the videos.

March 8, 2017
11:36 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 8, 2017
12:24 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 8, 2017
7:17 pm
Avatar
Logan Legend
Los Angeles
Member
AIOSEOP
Forum Posts: 4
Member Since:
November 24, 2016
sp_UserOfflineSmall Offline

Really? Thanks for that. I’ll attempt to add the rest.

March 8, 2017
7:34 pm
Avatar
Logan Legend
Los Angeles
Member
AIOSEOP
Forum Posts: 4
Member Since:
November 24, 2016
sp_UserOfflineSmall Offline

Same thing happened again. Added a few more manually. They appeared on the sitemap. Then went ahead and manually added the rest, a couple dozen more. Not updating. You mentioned clearing the cache on GoDaddy. Is that something I’d accomplish here? 

https://es.godaddy.com/help/clearing-the-server-cache-using-website-accelerator-8057

March 8, 2017
7:41 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 12, 2017
5:34 am
Avatar
T
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2015
sp_UserOfflineSmall Offline

Hey Steve,

 

I have nearly 100 videos in embeded in my website all youtube except one which is a vimeo clip. The Vimeo clip is the only one that is listed in the xml video sitemap. 

I believe that AIO Seo only supports Oembed. I have mostly iframe videos. I have changed a few over to Oembed (which right now looks terrible… i’ll work on that). 

But the ones I have moved over aren’t showing up in the video site map and google webmaster tools aren’t seeing them either (of course).

Can you help me at least with getting the few Oembedded listed videos to appear on my video sitemap before I go through the process of changing them all and trying to fix their appearance via my theme?

 

Cheers

Nate

April 12, 2017
8:06 am
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 12, 2017
10:28 am
Avatar
T
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2015
sp_UserOfflineSmall Offline

Hi Michael,

Thank you for the reply. This is incredible news, can’t wait to see the new release!!! Sorry for causing confusion. I will certainly start my own thread in the future.

Big fan of AIOSEO and thanks for the timely support!

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19465

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7978

Newest Members:

Susan Kane

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar