Woocommerce product featured image not showing as OG:Image | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Woocommerce product featured image not showing as OG:Image
October 27, 2017
3:14 pm
Avatar
Jennifer M.
LA, CA
Member
AIOSEOP
Forum Posts: 6
Member Since:
July 13, 2016
sp_UserOfflineSmall Offline

In SOCIAL SETTINGS I have featured image selected as the OG:Image and a default image.

On my Woocommerce product pages, however, it’s only showing the default image, not the product image.

Am I missing something?

October 27, 2017
10:10 pm
Avatar
Michael Torbert
Admin
Forum Posts: 374
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19436

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1872

Posts: 7967

Newest Members:

Sandie Gilbert

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar