Working with events organiser plugin | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Working with events organiser plugin
April 21, 2014
9:58 am
Avatar
londontheatretickets
Member
Members

AIOSEOP
Forum Posts: 21
Member Since:
October 16, 2013
sp_UserOfflineSmall Offline

Not sure if I can get any help here while waiting to get help from the “events organiser” plugin.

Basically I have events that span may months (with exactly the same content/details for each day and have installed the “events organiser” plugin – I want to avoid duplicate content but have come across a couple of issues that I am not sure how to resolve.

1. I have venues page where I don’t have the option to add a noindex – as the aioseo option doesn’t display

2. For each venue there are several pages being generated – spanning across weeks and months – which are essentially all the same – which I would like to be noindexed or canonical to the first page – BUT aioseo adds a canonical to the page that is being visited ie… page 7

Any suggestions?

I have included a url which may assist in seeing the problem http://goo.gl/uG0CCQ

April 21, 2014
10:17 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 21, 2014
10:23 am
Avatar
londontheatretickets
Member
Members

AIOSEOP
Forum Posts: 21
Member Since:
October 16, 2013
sp_UserOfflineSmall Offline

Thanks Steve… I have looked ‘high and low’ for a suitable ‘events’ plugin and at the moment this is the best I have found. The different pages that are generated are basically for different days/dates when the same event is on… so essentially the pages are ‘the same’ apart from the dates… I may have to look to ‘disable’ that aspect of it…

I have looked at the custom post type and it is set correctly

April 21, 2014
2:11 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
18 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18100

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7326

Newest Members:

Dennis Brown

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar