Wrong | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Wrong
January 29, 2014
8:24 am
Avatar
paul
Member
Guests
Forum Posts: 5
Member Since:
October 8, 2013
sp_UserOfflineSmall Offline

It looks like the (meta property=”og:description”) on the homepage of my site is being pulled in from the most recent blogpost on the site.

I’ve tried to work around this by turning off ‘ ‘ in the Social Meta options. This works on a post level but not on the homepage – which oddly is making the sites main homepage OG description the same as the latest blog post.

Any ideas what I can do it fix it.

http://www.grand-national.me.uk/

January 29, 2014
9:38 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2149
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
24
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23015
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2113
Posts: 9191
Newest Members:
nifa.trading2000
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 255Ashish Ravi
[i]
[i]
Skip to toolbar