XML Site map 404 Message and static site map already exists warning | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
XML Site map 404 Message and static site map already exists warning
November 8, 2016
4:26 am
Avatar
T
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2015
sp_UserOfflineSmall Offline

Hi All In one SEO crew,

http://fitnessequipmentcafe.co…..temap.xml/

I recently discovered that my sitemaps (video included) were down… initially they were blank. I then disabled Dynamically Generate Sitemap and then tried my luck… I then checked my Sitemap URL and a 404 message popped up

+ these warnings in wordpress dashboard.

Warning: a static sitemap ‘/#######/local/home/######/fitnessequipmentcafe.com/sitemap_attachment.xml’ generated by All in One SEO Pack 2.4.11 on Tue, 08 Nov 2016 08:45:33 UTC already exists that may conflict with dynamic sitemap generation.

It asks me to either Rename conflicting files OR delete files….

Can you guide me please.

 

T

November 8, 2016
9:16 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1790
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 8, 2016
9:17 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1790
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 8, 2016
11:11 pm
Avatar
T
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2015
sp_UserOfflineSmall Offline

Hi Steve,

I have deleted the files, updated sitemap and disabled indexing, but still getting a 404 error on sitemap.

I recently upgraded to Comet Cache Pro… could this be related? 

November 9, 2016
9:33 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1790
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 10, 2016
1:10 am
Avatar
T
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2015
sp_UserOfflineSmall Offline

Hi Steve,

I definitely have turned off ‘sitemap indexes enabled’ option… I went back and checked it after your reply…

 

In short, I turned off all my plugins and manually went through them all and unfortunately Comet Cache Pro (& free) were the problem.

I was also getting errors in JETPACK while trying to turn modules on…. “No route was found matching the URL and request method…”

I hope this helps other users… I am now trying to get support from Comet Cache… wish me luck 🙂

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 18951

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1825

Posts: 7747

Newest Members:

ARANTZAZU VALLADARES

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar