email sending only to my company email | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
email sending only to my company email
January 29, 2014
7:01 pm
Avatar
matt.haug
Member
Guests
Forum Posts: 8
Member Since:
June 14, 2013
sp_UserOfflineSmall Offline

http://www.mitchell1.com/shopconnection

when I send out three test emails I only get one of them which is to my company email address. I installed the email log and is says that all three were sent, but when I look at the log from the server only one was sent. where could the hang up be?

January 30, 2014
4:25 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 438
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
34 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18379

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1779

Posts: 7538

Newest Members:

Sandra Kimball

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar