HTML displayed in final email when file attached | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
HTML displayed in final email when file attached
October 28, 2014
8:14 pm
Avatar
jmatley
New Member
Guests
Forum Posts: 1
Member Since:
October 11, 2014
sp_UserOfflineSmall Offline

When using the Send Mail feature, and attaching a file, the final email being generated displays HTML.

For example, this is what was generated for my preview even though, of course, I did not type any HTML into the body of the email:

<html><head><title>A message from Giamante</title></head><body><p>This is only a test. It should not show HTML in the final email.</p>
</body></html>

 

If I attempt to “Embed theme CSS stylesheet and Images in HTML notifications” I get a lot more HTML and code showing up. Huge mess.

 

This only happens when attaching a file to the email. 

The site in question is http://giamante.com

Subscribe2 version 10.17.2

Subscribe2 HTML version 10.6

 

Seems like a bug. Any ideas for a quick fix?

October 29, 2014
2:39 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 472
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
17
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23056
Moderators: 0
Admins: 7
Forum Stats:
Groups: 4
Forums: 28
Topics: 2115
Posts: 9199
Newest Members:
淳 古沢
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 256
[i]
[i]
Skip to toolbar