Issues with BITLYLINK function | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issues with BITLYLINK function
April 16, 2015
7:09 pm
Avatar
smendonca
Member
Members

Subscribe2
Forum Posts: 5
Member Since:
April 2, 2015
sp_UserOfflineSmall Offline

Hi,

We’ve implemented the BITLYLINK function in order to replace the PERMALINK with a bitly link in our post notifications. We inserted our bitly account API key into the function. And, we replaced PERMALINK with BITYLINK in the notifications setup.  However, the notifications still show the PERMALINK and instead of the BITLYLINK.

April 17, 2015
3:05 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 423
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 17, 2015
5:28 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 423
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 17, 2015
1:26 pm
Avatar
smendonca
Member
Members

Subscribe2
Forum Posts: 5
Member Since:
April 2, 2015
sp_UserOfflineSmall Offline

Hi Matthew,

It’s still not working. Here’s some additional information that may shed some light:

  • We use bitly’s branded short domain feature, our short domain is clarity.link
  • On the settings screen where our API key is listed, it also lists a login name, not sure if a login name is needed in the code
  • Our wordpress hosting provider is Rackspace Cloud.
April 17, 2015
4:03 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 423
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 17, 2015
6:03 pm
Avatar
smendonca
Member
Members

Subscribe2
Forum Posts: 5
Member Since:
April 2, 2015
sp_UserOfflineSmall Offline

Using OAuth got it working, thank you very much.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: dae-gon ho
18 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18090

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7322

Newest Members:

Remco Pietersma

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar