Not sure if Subscribe 2 HTML is working | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Not sure if Subscribe 2 HTML is working
March 18, 2013
11:21 pm
Avatar
apegram
Member
Members
Forum Posts: 3
Member Since:
March 18, 2013
sp_UserOfflineSmall Offline

Hi there

I recently bought the Subscribe 2 HTML plugin after using the initial Subscribe 2 plugin.

I’m having some issues, mainly not knowing whether or not the upgraded plugin has been installed as I can’t see any options for HTML formatting. The emails I receive are all plain text with no link breaks.

Attached are some screenshots of what I’m seeing in the back-end.

Subscribe2HTML

March 19, 2013
5:11 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 424
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 30, 2013
7:34 am
Avatar
chris
Member
Members
Forum Posts: 4
Member Since:
April 16, 2013
sp_UserOfflineSmall Offline

I’m trying to create a template tables and inline styling… but no styles are being kept, all styles are striped off and br br added. How can i keep the exact styling of the template?
When i use Send Email section the template send OK but when i add it to Settings > Templates it doesnt work.

Thanks

May 30, 2013
10:22 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 424
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 31, 2013
6:58 am
Avatar
chris
Member
Members
Forum Posts: 4
Member Since:
April 16, 2013
sp_UserOfflineSmall Offline

Hey,

Im using per post notifications.
Im using compliant code, as i said before when i send it within this section: admin.php?page=s2_posts works perfectly, but when i do it here: http://localhost/king_spalding…..=templates doesnt work at all.

Im adding the code to the “New Post email” field, and then Sending a preview.

Any chance you can check the admin section to see what i’m doing wrong? This is holding the website launch, im considering to switch the plugin if it doesn’t work. :(

Thanks
Bruno

May 31, 2013
10:56 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 424
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 4, 2013
12:47 pm
Avatar
chris
Member
Members
Forum Posts: 4
Member Since:
April 16, 2013
sp_UserOfflineSmall Offline

Hi Matt,

Have been playing around and managed to do it. I minified the HTML and that seemed to work fine! :D

Another thing that im trying to figure out is how to add extra shortcodes(Extra Substitutions). There is any filter that i can use to add them?

Thanks!
Bruno

June 4, 2013
1:35 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 424
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 4, 2013
3:01 pm
Avatar
chris
Member
Members
Forum Posts: 4
Member Since:
April 16, 2013
sp_UserOfflineSmall Offline

Hi Matt,

What i have in mind is to add a color to the title of the post based on its category. Basically each category has a color associated and i want to grab it and had it to the title. So i will have to hardcode it? :S

Thanks
Bruno

June 5, 2013
3:11 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 424
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18095

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7325

Newest Members:

A David Medina García

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar