Send email per post is not working | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Send email per post is not working
November 13, 2014
9:17 am
Avatar
jami.pope
New Member
Guests
Forum Posts: 2
Member Since:
November 12, 2014
sp_UserOfflineSmall Offline

My public subscribers are not receiving the emails after a post is published.  I changed Restrict the number of recipients per email to 1.  

I did not have a problem with this when I was on the free version.  

Any help would be appreciated.  

November 13, 2014
11:16 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 443
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 13, 2014
12:02 pm
Avatar
jami.pope
New Member
Guests
Forum Posts: 2
Member Since:
November 12, 2014
sp_UserOfflineSmall Offline

Seems to be working now. Thanks

November 14, 2014
8:38 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 443
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 18942

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1823

Posts: 7738

Newest Members:

洪君 刘

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar