Send email preview only sends Plain Text | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Send email preview only sends Plain Text
July 27, 2018
2:15 am
Avatar
Steve Pullan
New Member
Subscribe2
Forum Posts: 2
Member Since:
July 26, 2018
sp_UserOfflineSmall Offline

Even though I have HTML specified in the templates, the Send Email Preview is only sending me the plain text full and plain text excerpt emails.

I have checked that my user has HTML Excerpt by default.

The HTML also renders fine, and even if I just set it to “{POST}” I still only receive plain text test emails.

Is there some setting I am missing here? Thanks.

July 27, 2018
2:53 am
Avatar
Steve Pullan
New Member
Subscribe2
Forum Posts: 2
Member Since:
July 26, 2018
sp_UserOfflineSmall Offline

The HTML renders fine in IE so there does not seem to be an issue with it.

August 2, 2018
4:01 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 472
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
21
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23070
Moderators: 0
Admins: 7
Forum Stats:
Groups: 4
Forums: 28
Topics: 2116
Posts: 9207
Newest Members:
裕也 鈴木
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 256
[i]
[i]
Skip to toolbar