Subscribe/Unsubscribe Not Working | Troubleshooting Subscribe2 HTML | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Subscribe/Unsubscribe Not Working
July 10, 2014
6:16 pm
Avatar
sales@ndic.com
New Member
Guests
Forum Posts: 1
Member Since:
July 7, 2014
sp_UserOfflineSmall Offline

I am unable to subscribe/unsubscribe my email address in Dashboard > Subscribe2 > Subscribers > Add/Remove Subscribers. When I subscribe it says that I am a registered user, but when I go to the registered users my email address is not there. I tried unsubscribing and it says that the email address is not in the database. I tried clearing my cache and still the same.

Here are some screenshots.

https://drive.google.com/file/…..sp=sharing

https://drive.google.com/file/…..sp=sharing

https://drive.google.com/file/…..sp=sharing

What can I do?

Thanks.

July 11, 2014
4:10 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 472
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online: Michael Torbert
37
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22360
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2072
Posts: 8997
Newest Members:
Nic Randall
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 219Ashish Ravi
[i]
[i]
Skip to toolbar