No emails sent after activating mail queue | Troubleshooting WordPress Mail Queue | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No emails sent after activating mail queue
February 14, 2016
4:32 am
Avatar
julieandjason
New Member
Guests
Forum Posts: 2
Member Since:
November 28, 2015
sp_UserOfflineSmall Offline

Hi guys

My domain is ourtour.co.uk, and it’s hosted via Hostgator.

I’m using subscribe2 and hit Hostgator’s 500 emails an hour limit a couple of months ago. I bought and installed Mail Queue, but since then no post notification emails have been sent out. I’ve had an open ticket with Hostgator for weeks, and they’re claiming that emails are being sent (the even sent me a log file which shows the emails going out), but none are going out (confirmed by maybe 30 readers who used to get the emails beforehand, and from my own gmail address which is also subscribed). 

Hostgator suggested I install an SMTP plug-in, which I have done and tested, and it sends out an email to my gmail account. I can also send a test email from Subscribe2 while Mail Queue is enabled, and it works. If I disable Mail Queue, then the SMTP plug in sends me an email stating which addresses are not being sent to due to the 500 limit, and which have been refused, but the others appear to get the email.

Is there anything you’d an do to help? Please let me know whatever information I can give you, as I’m at a dead end

Many thanks, Jason

February 14, 2016
4:49 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 14, 2016
5:05 am
Avatar
julieandjason
New Member
Guests
Forum Posts: 2
Member Since:
November 28, 2015
sp_UserOfflineSmall Offline

Hi Matthew

Thanks for the quick reply. The mails don’t appear to be being junked, and I can see the mail count increase then fall in the Mail Queue plug-in. I originally thought a few readers were just missin the mails as they were being treated as spam, but I’ve had so many of them contact me now to say they’re not getting emails I can only assume there is a genuine problem. 

Of course I can create an admin-level account. Can you let me know wha email address to send the password to?

Thanks, Jason

February 14, 2016
6:57 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
36 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19972

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1896

Posts: 8089

Newest Members:

Oskar Remöy

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar